Your use of the packages on this site means you understand they are not supported or guaranteed in any way. Due to the nature of a public repository and unreliability due to distribution rights, these packages should not be used as is for organizational purposes either. Learn more.

  1. C:\> choco install sipfw

    Package testing. See package page for more details. SIP Framework 1.0.3.4

    By:

    This is the SIP Framework which is required to run SSMS Ecosystem add-ins.

  2. C:\> choco install sipfw

    Package testing. See package page for more details. SIP Framework 1.0.3.4

    By:

    This is the SIP Framework which is required to run SSMS Ecosystem add-ins.