Your use of the packages on this site means you understand they are not supported or guaranteed in any way. Due to the nature of a public repository and unreliability due to distribution rights, these packages should not be used as is for organizational purposes either. Learn more.

  1. C:\> choco install vscode-tslint

    Package testing. See package page for more details. Visual Studio Code TSLint Extension 1.0.0.20181011

    By:

    Integrates the [tslint](https://github.com/palantir/tslint) linter for the TypeScript language into VS Code. Please refer to the tslint [documentation](https://github.com/palantir/tslint) for how to configure the linting rules. ## Notes * The package always installs the latest version of the extension. The version of the Chocolatey package ref... More information

  2. C:\> choco install vscode-jshint

    Package testing. See package page for more details. Visual Studio Code JSHint Extension 1.0.0.20181011

    By:

    Integrates [JSHint](http://jshint.com/) into VS Code. ## Notes * The package always installs the latest version of the extension. The version of the Chocolatey package reflects not the version of the extension.

  3. C:\> choco install vscode-jscslinting

    Package testing. See package page for more details. Visual Studio Code JSCS Linting Extension 1.0.0.20181011

    By:

    [JSCS](http://jscs.info/) support for Visual Studio Code. ## Notes * The package always installs the latest version of the extension. The version of the Chocolatey package reflects not the version of the extension.

  4. C:\> choco install markdownlint-cli

    Package testing. See package page for more details. MarkdownLint Command Line Interface 0.17.0

    By:

    A command line interface for MarkdownLint. ## Notes This package requires Node.js 0.12 or newer. You can install either the [nodejs](https://chocolatey.org/packages/nodejs) or [nodejs-lts](https://chocolatey.org/packages/nodejs-lts) package.