This is not the latest version of PHP (Hypertext Preprocessor) available.

PHP (Hypertext Preprocessor)

5.3.10

There are no package test results for this package

This package was approved as a trusted package on 12/25/2015.

PHP is an HTML-embedded scripting language. Much of its syntax is borrowed from C, Java and Perl with a couple of unique PHP-specific features thrown in. The goal of the language is to allow web developers to write dynamically generated pages quickly.

To install PHP (Hypertext Preprocessor), run the following command from the command line or from PowerShell:

C:\> choco install php -version 5.3.10

To upgrade PHP (Hypertext Preprocessor), run the following command from the command line or from PowerShell:

C:\> choco upgrade php -version 5.3.10

Files

Hide
  • This package was created prior to July 2014 - when package content started being included on the site. You can download and unzip the package or use Nuget Package Explorer to see the contents.

Dependencies

This package has no dependencies.

Maintainer(s)

Software Author(s)

  • PHP Authors

Tags

Version History

Version Downloads Last updated Status
PHP (Hypertext Preprocessor) 7.0.2 2044 Wednesday, January 6, 2016 approved
PHP (Hypertext Preprocessor) 7.0.1 1559 Wednesday, December 16, 2015 approved
PHP (Hypertext Preprocessor) 5.6.17 4 Wednesday, February 3, 2016 approved
PHP (Hypertext Preprocessor) 5.6.16 68 Thursday, November 26, 2015 approved
PHP (Hypertext Preprocessor) 5.6.15 31 Thursday, October 29, 2015 approved
PHP (Hypertext Preprocessor) 5.6.14 24 Thursday, October 1, 2015 approved
PHP (Hypertext Preprocessor) 5.6.13 32 Friday, September 4, 2015 approved
PHP (Hypertext Preprocessor) 5.6.12 44 Thursday, August 6, 2015 approved
Show More

Discussion for the PHP (Hypertext Preprocessor) Package

Ground rules:

  • This discussion is only about PHP (Hypertext Preprocessor) and the PHP (Hypertext Preprocessor) package. If you have feedback for chocolatey, please contact the google group.
  • This discussion will carry over multiple versions. If you have a comment about a particular version, please note that in your comments.
  • The maintainers of this Chocolatey Package will be notified about new comments that are posted to this Disqus thread, however, it is NOT a guarantee that you will get a response. If you do not hear back from the maintainers after posting a message below, please follow up by using the link on the left side of this page or follow this link to contact maintainers. If you still hear nothing back, please follow the package triage process.
  • Tell us what you love about the package or PHP (Hypertext Preprocessor), or tell us what needs improvement.
  • Share your experiences with the package, or extra configuration or gotchas that you've found.

comments powered by Disqus