Your use of the packages on this site means you understand they are not supported or guaranteed in any way. Due to the nature of a public repository and unreliability due to distribution rights, these packages should not be used as is for organizational purposes either. Learn more.

  1. C:\> choco install tomcat

    Package testing. See package page for more details. Apache Tomcat 9.0.24

    By:

    Tomcat is a Application Server. It is possible to run Web application ARchive (WAR) files using Tomcat. Apache Tomcat requires a JDK in order to run. ### Prerequisite * JDK (Java Development Kit) is required. It can be any JDK compatible with Oracle JDK 8. It was not listed as dependency, in order to support different variations of JDK. * Environm... More information