Your use of the packages on this site means you understand they are not to be used for organizational or production purposes and they are not supported or guaranteed in any way. For more details why, please read the disclaimer.

  1. C:\> choco install texniccenter

    Package testing. See package page for more details. TeXnicCenter 2.02

    By:

    TeXnicCenter is what we call an integrated documentation environment (IDE) for LaTeX. That means that TeXnicCenter integrates all the functionality you need to create, write, build, fix, view and print your LaTeX documents. Navigating LaTeX documents is simple due to the automatically created document outline. Errors of the LaTeX compilation can be... More information

  2. C:\> choco install geany

    Package testing. See package page for more details. Geany 1.32

    By:

    Geany is a small and lightweight integrated development environment (IDE). It was developed to provide a small and fast IDE, which has only a few dependencies from other packages. Another goal was to be as independent as possible from a special Desktop Environment like KDE or GNOME. So it is using only the GTK2 toolkit and therefore you need only t... More information

  3. C:\> choco install scite

    Package testing. See package page for more details. SciTE 3.7.2

    By:

    SciTE is a cross-platform, advanced text editor using the free, open source library SCIntilla (developed by the same author). Lightweight and built for speed, it is designed mainly for source editing, and performs syntax highlighting and inline function reference for many different languages. Other text editors based on [SCIntilla](https://chocol... More information

  4. C:\> choco install geany-nogtk

    Package testing. See package page for more details. Geany without GTK 1.27

    By:

    Geany is a small and lightweight integrated development environment (IDE). It was developed to provide a small and fast IDE, which has only a few dependencies from other packages. Another goal was to be as independent as possible from a special Desktop Environment like KDE or GNOME. So it is using only the GTK2 toolkit and therefore you need only t... More information