Your use of the packages on this site means you understand they are not to be used for organizational or production purposes and they are not supported or guaranteed in any way. For more details why, please read the disclaimer.

  1. C:\> choco install vim-tux.install

    Package testing. See package page for more details. Vim Tux (Install) 8.0.1305

    By:

    Please visit the official site at https://tuxproject.de/projects/vim/ for more information. Used libraries: Perl 5.24.0, Python 2.7.12, Python 3.5.2, Racket 6.6, Ruby 2.3.0, Lua 5.3.3, Tcl 8.6.4, libXpm. Build provided by TuxProject.de - consider donating to help support their server costs.

  2. C:\> choco install vim-tux

    Package testing. See package page for more details. Vim Tux 8.0.1305

    By:

    Please visit the official site at https://tuxproject.de/projects/vim/ for more information. Used libraries: Perl 5.24.0, Python 2.7.12, Python 3.5.2, Racket 6.6, Ruby 2.3.0, Lua 5.3.3, Tcl 8.6.4, libXpm. Build provided by TuxProject.de - consider donating to help support their server costs.

  3. C:\> choco install vim-x64

    Package testing. See package page for more details. [Deprecated] Vim x64 7.4.1824

    By:

    ##Deprecated package, install Vim-Tux instead.## Used libraries: Perl 5.22.1, Python 2.7.11, Python 3.5.1, Racket 6.4.0.4, Ruby 2.2.3, Lua 5.3.2, Tcl 8.6.4, libXpm. Build provided by TuxProject.de - consider donating to help support their server costs.

  4. C:\> choco install vim-x64.install

    Package testing. See package page for more details. [Deprecated] Vim x64 (Install) 7.4.1824

    By:

    ##Deprecated package, install Vim-Tux.install instead.## Used libraries: Perl 5.22.1, Python 2.7.11, Python 3.5.1, Racket 6.4.0.4, Ruby 2.2.3, Lua 5.3.2, Tcl 8.6.4, libXpm. Build provided by TuxProject.de - consider donating to help support their server costs.

  5. C:\> choco install vim-tux.portable

    Package testing. See package page for more details. Vim Tux (Portable) 8.0.1305

    By:

    Please visit the official site at https://tuxproject.de/projects/vim/ for more information. Used libraries: Perl 5.24.0, Python 2.7.12, Python 3.5.2, Racket 6.6, Ruby 2.3.0, Lua 5.3.3, Tcl 8.6.4, libXpm. Build provided by TuxProject.de - consider donating to help support their server costs.

  6. C:\> choco install vim-x64.portable

    Package testing. See package page for more details. [Deprecated] Vim x64 (Portable) 7.4.1824

    By:

    ##Deprecated package, install Vim-Tux.portable instead.## Used libraries: Perl 5.22.1, Python 2.7.11, Python 3.5.1, Racket 6.4.0.4, Ruby 2.2.3, Lua 5.3.2, Tcl 8.6.4, libXpm. Build provided by TuxProject.de - consider donating to help support their server costs.

  7. C:\> choco install tuxguitar

    Package testing. See package page for more details. TuxGuitar 1.3.1

    By:

    TuxGuitar is a free, open source tablature editor, which includes basic features such as tablature editing, score editing, triplet support and the ability to import and export Guitar Pro gp3, gp4, and gp5 files. In addition, TuxGuitar can function as a basic MIDI editor using the tablature or staff interface, and as of the 1.0 release, can import a... More information

  8. C:\> choco install vim-x86

    Package testing. See package page for more details. [Deprecated] Vim x86 7.4.1825

    By:

    Used libraries: Perl 5.22.1, Python 2.7.11, Python 3.5.1, Racket 6.4.0.4, Ruby 2.2.3, [Lua 5.3.2](https://chocolatey.org/packages/lua53), Tcl 8.6.4, libXpm. You'll need to have the appropriate DLL files in your Vim directory or somewhere in your %PATH% to make them work. They're not included, but can easily installed with chocolatey (s... More information

  9. C:\> choco install vim-x86.install

    Package testing. See package page for more details. [Deprecated] Vim x86 (Install) 7.4.1825

    By:

    ## Depricated Over discussion on gitter, we have determined this package should be moved to vim-tux.install. Used libraries: Perl 5.22.1, Python 2.7.11, Python 3.5.1, Racket 6.4.0.4, Ruby 2.2.3, [Lua 5.3.2](https://chocolatey.org/packages/lua53), Tcl 8.6.4, libXpm. You'll need to have the appropriate DLL files in your Vim directo... More information

  10. C:\> choco install vim-x86.portable

    Package testing. See package page for more details. [Deprecated] Vim x86 (Portable) 7.4.1825

    By:

    Used libraries: Perl 5.22.1, Python 2.7.11, Python 3.5.1, Racket 6.4.0.4, Ruby 2.2.3, [Lua 5.3.2](https://chocolatey.org/packages/lua53), Tcl 8.6.4, libXpm. You'll need to have the appropriate DLL files in your Vim directory or somewhere in your %PATH% to make them work. They're not included, but can easily installed with chocolatey (s... More information